*** Run Chart ***

１．概要

ランチャートはQC七つ道具の一つで，折れ線グラフの種類に属します。

X軸には時間要素（動作回数など）をY軸にはプロセスの変動する要素

（主には物理量）を取ります。従って時間軸に対するプロセスの傾向や

変動（劣化特性）が把握できるツールになり，これは管理限界の表示が

ない管理図ともいえます。データとしてはX-管理図と同じですが，時間

要素が非常に長い（データ数が多い）場合に適用できます。

SQsigma ProXでは，ランチャートとX-管理図を選択可能で，任意の管理

基準を設定することができます。更に変動傾向を定量解析するための，

時間軸をX軸とした回帰分析も可能です。

２．適用・用途

信頼性（耐久性）試験などにおける，時間軸に対するモニタリング特性

の変動傾向を評価する際に適用できます。

3.1 母集団の推定

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[一般解析用]data formatで作成します。縦(行)あえわわ

方向はデータ数，横(列)方向は水準(標本)数の，基本的な入力方法で入

力しますが，第一列は時間軸データを入力します。なおプロット可能な

データ数は250点で，同時に読み込み可能な水準列数は20水準となって

います。

（ライフ試験におけるストローク時間のデータ入力例）

2) STEP2（ファイルの読込み）

メインアイテムから[品質データ分析]を選択，サブアイテムから[Run

Chart]を選択し，[GO]をクリックします。[メニュー]操作よりデータ

ファイルを読み込むと，データリストビューに水準列毎のデータが出

力されます。

（データ読み込み完了後）

2) STEP3（作成条件の設定）

データリストビューの各列の[column]ボタンをクリック（[c-selected]欄

に#1,#2のいずれか又は両方が表示）し，任意の水準列を選択します。

チャートの種類を選択し，分析リストビュー（下側）の[Setting…]をクリ

ックすると，データ入力ウィンドウが表示されます。項目名称に従い所要

の値を入力します。入力が確定したら[OK]をクリックします。

4) STEP4（結果の出力1）

[分析/PLOT]をクリックすると，グラフ表示エリアに選択したチャートが

出力されます。

5) STEP5（結果の出力2）

各水準の回帰分析結果は，[メニュー]操作により出力されます。